N Self Service
Office 365 PaSSWOI’d Reset

Password Reset Guide for domain

joined Mac OS X

If you recently changed your Office 365/Exchange
password, you need to go through the following steps to
enter the new password on your computers.

Please Note: You must be connected to the USM VPN
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Domain vs Non-Domain Joined Mac OS X

|. Login with your USMD username account. (e.g, jdoe)
2. From the Apple Menu in the top Left, select System Preferences.

"4 Finder File Edit
About This Mac
Software Update...

Mac OS X Software. ..

View Go Windc

System Preferences. ..
Brock

Recent ltems
Force Quit Finder

Sleep
Restart...
Shut Down. ..

Log Out Ramsey the Test acct....
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Domain vs Non-Domain Joined Mac OS X

3. Click Users & Groups
4. click Login Options.
(You may need to click the Make Changes lock symbol and log in to this section of
interface.) Look for "Network Account Server:” near the bottom of the window.
- If you see “UMSA" under the Network Account Server - your Mac is joined to the UMSA
Domain. (bottom left photo)
- If you do not see anything listed or it says Join - your Mac is NOT joined to the UMSA
Domain. (bottom right photo)

To verify that you are using an Active Directory account (and not a local account with the same
username) look for the word "Managed" under the description of the Current User.

[ N&] 4 i Users & Groups Q Search [ ] < 2 Users & Groups Q Search
Current User ot tic logi Off Cirrremt Lser Aut tic logi Off
omatic login: < omatic login: <
. ain 3 e J Ayanna s
Mobile == Standard ) L. =
Display login window as: List of users Display login window as: List of users
giberlisers ON d password el © Name and password
@ Administrator 2TE NS 0 admin g
Admi iy
e Show the Sleep, Restart, and Shut Down buttons G Show the Sleep, Restart, and Shut Down buttons
Guest User = "y, Guest User =
Login only Show Input menu in login window Off Show Input menu in login window
| Show password hints Show password hints
Show fast user switching menuas | Full Name B Show fast user switching menu as | Full Name B
| Use VoiceOver in the login window | Use VoiceOver in the login window

Allow network users to log in at login windew | Options...

m‘ Login Options Network Account Server: @ UMSA | Edit... m Login Options I Network Account Server:  Join... I

+ E

I & I a)
a' Click the lock to prevent further changes. ? E Click the lock to prevent further changes. 2




\ UNIVERSITY SYSTEM
/S of MARYLAND

Changing Your Password on Mac OS X
For OS X 10.7 and up

|. Login with your USMD username account. (e.g, jdoe)
2. From the Apple Menu in the top Left, select System Preferences.

"4 Finder File Edit
About This Mac
Software Update...

Mac OS X Software...

View GCo Windc

System Preferences. ..
Bock

Recent ltems
Force Quit Finder

Sleep
Restart...
Shut Down. ..

Log Out Ramsey the Test acct....
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Changing Your Password on Mac OS X
For OS X 10.4 and up

3. Click on the Users & Groups 4. Click Change Password.
button in the lower left.

‘reterences

P EE B a o AP
General Desktop & Dock Mission Language Security Spotlight  Notifications Passward Login ltems
Screen Saver Control & Region & Privacy Current User

) Ayanna
J Sr:ndard L4 Ayanna Change Password...

! 4 | N i \ == Other Users
[t x 1] p

- =S & b @D admin
Displays Energy Keyboard Mouse Trackpad Printers & Sound Startup Admin

Saver Scanners Disk Guest User
Enabled, Managed

@ @ @ 9 P ¥

3 =

iCloud Internet App Store Network Bluetooth Extensions Sharing
Accounts

Contacts Card: | Open...

= Allow user to reset password using Apple ID
n \_@/ 9 Qﬁ_fi‘ @ @ Allow user to administer this computer

= = o S ‘m' Login Options
Users & Parental Siri Date & Time Time Accessibility Enable parental controls Open Parental Controls...
Groups Cantrols Machine e Fnf
S, é Click the lock to make changes. ?
Flash Player Java a
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Changing Your Password on Mac OS X
For OS X 10.4 and up

5. Enter your old password once
and your new password twice.

Current User

a Ayanna

Standard

Other Users

g% admin

'}1’ Admin
Guest Use

Enabled, Mg

Old password:

New password:

Verify:

Password hint:
{Recommended)

Cancel Change Password

m Login Options

Contacts Card:  Open...
Allow user to reset password using Apple ID
Allow user to administer this computer

Enable parental controls | Open Parental Controls...

Y
D Click the lock to make changes.
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Click Change Password to save.
Your password has now been

changed.

Old Password: | sessssssss |

MNew Password: | sessssssssss

1¢

'lul"erifv: IR ETRRRY ]

Password Hint
{Recommended)

If'r Cancel j'l

f Change Password }
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Note

Whenever you change your expired passwords you also have to update passwords on your local
desktops.VWhen you are using the Outlook mail client software on an Apple Macs, your
passwords are stored in your local Mac keychain.

Normally when your Office 365/Exchange password is changed or reset, you will be prompted
for the new password the next time you open your email client and it attempts to connect to the
server, as well as when you try to send a message.You can also be proactive and update your
Office 365/Exchange password by doing the following.

- Updating Office 365 password using Outlook for Mac

- Removing/Deleting the stored password in Keychain Access




Outlook for Mac

|. Open Outlook for Mac

2. Select the Tools menu and then click
Accounts.

@ Outlook File Edit View Message Format [GEIEM Window Help

0 A
® H o 5 Send & Receive 8K
P— IMAP Folders...
E] [;1 v m E él)? <<—)ﬂ E_} 5 | Automatic Replies...
Mew  Mew Delete Archive Reply Reply Ferward Q= Public Folders...
Email  Iltems All
Rules...
~ Favorites il Er
£ Inbox 165 | . Today
S
£ Geeks Google, AWS, Microsoft Keynotes M... 11
~ USM Microsoft, AWS, and Google deliver keynotes at...
~ = Inbox 165 Adrian Smith
F Geeks December Mission: _202'0 Hllnd5|ghlt 11:38 A
Yes, we used that cliché. View Online They say a..
[Z# Drafts 50
. ) Microsoft Azure Team
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2. In the right pane, select the existing
password, delete it and enter a new
password in the Password box.

3. Close the Accounts window to save
the new password.

[ X} Accounts
Show All

Default Account

o USM 0 usm
apatterson@usmd.edu Exchange/Office 385 Account

= IT Operations

- & Account description:  USM
i-operations@usmd.edu

Personal information
Full name: Ayanna Patterson
E-mail address: apatterson®usmd.edu
Authentication

Method:  User Name and Password

User name:  apatterson@usmd.edu

Passwurdl ‘ asssssss i

Advanced...
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View the information stored in a keychain

Keychain Access lets you view the keys, certificates, passwords, account information,
notes, or other information stored in a keychain.
@)
|. In Finder choose Go > Utllltles > Keychain Access. /
2. In the Keychain Access !f& app on your Magc, if you don’t see a list of keychains,

choose View > Show Keychains.

@ Keychain Access File Edit BYE"M Window Help

Sort By

Show Expired Certificates

Show Keychains
nobackground

Show Invisible Items
Enter Full Screen

LN

Keychain Access

£
E Click to lock the login keychain. Ol

Catedory 131.118.2.2

network password
t: apatterson
re: smb:j{131.118.2 2/UMSAPUB

All ltems

Passwords Acc

Secure Notes

E My Certificates ed: Mar 16, 2020 at 12:38:09 AM

T Keys Name Kind Date Modified Keychain

J Certificates .. ‘token0 application password  Mar 28, 2018 at 2:48:24...  login

.. token.1 application password  Mar 28, 2018 at 2:48:24... login

@ 131ms22 network password  Mar 16, 2020 3t 12:38:08... login

4., <unknown> application password  Aug 25, 2016 at 12:59:58... login

.. Adobe.APS application password  Aug 9, 2019 at 4:02:43 PM login

. Adobe.APS application password  Aug 9, 2019 at 4:18:12PM  login

. Adobe.APS application password Jun 8, 2020 at 7:32:18 PM  login

. Adobe.APS appiication password  Jul 28, 2020 at 4:03:52 PM login

Adobe.APS application passward  Dec 1, 2020 at 3:01:37 AM  login

. AFiMiApple AirPort base station... Jan 8, 2020 at 2:56:56 AM login

Apple Persistent State Encryption application password  Yesterday, 3:05 AM login

. Call History User Data Key application password  Aug 21, 2016 at 6:10:52 PM login

. Chrome Safe Storage appiication password  Jul 26, 2017 at 7:51:23 PM _ login

com.apple.acco...ack-to-my-mac-token application password  Oct 30, 2020 at 2:48:03... login
. COM.apple.acco...ack-to-my-mac-teken application password  Oct 30, 2020 at 2:48:06...  login
. com.apple.acco...ceount.cloudkit-token application password  Oct 30, 2020 at 2:48:03...  login

. com.apple.acco...coount.cloudkit-token application password  Oct 30, 2020 at 2:48:06...  login
.. com.apple.acco...my-friends-app-token application password  Oct 30, 2020 at 2:48:04...  login
com.apple.acce...my-friends-app-token application password  Oct 30, 2020 at 2:48:06...  login
. com.apple.acco...find-my-iphone-teken application password  Oct 30, 2020 at 2:48:04...  login

= + 10 | cony 152 items



UNIVERSITY SYSTEM

»of MARYLAND

Delete a keychain in Keychain Access

You can delete a keychain.You might want to do this if, for example, you’ve changed or forgotten
the password.

Important: If you delete a keychain, all its information is deleted.

|. In the Keychain Access app ,% on your Magc, if keychains are hidden, choose View > Show
Keychains.

@ Keychain Access File Edit View Window Help
edce Keychain Access

2. Select Exchange in the Keychains list.

‘m Click to lock the login keychain. Q search

Keychains

3. Right click, select Delete ‘“Exchange”. | ;.. ma

Kind: application password
&5 iCloud Account: usm-it@live.com@outlook.office365.com
£ system ®®® i Exchangs

4. Click Delete References. = O

Name ~ Kind Date Modified Keychain

CommCenter application password  Jun 13, 2019 at 9:47:13 AM login
. CommCenter application password  Dec 2, 2020 at 3:40:39 AM  login

Elkins-Staff 802.1X Password Oct 24, 2016 at 11:08:36... login
== 75425 PM_login

Exchange

., Exchange £23:35 PM login
.. Exchange 6:36..  login
P L., fmfd-daemon-aps-token Delete “Exchange 5:10 PM login
p L., handoff-decrypt...423-CACEOB17C0 53..  login
- All ltems E1-
& KeychainAccess Flle Edit View Window Help 7 [, handoff-decrypt...[ED-OA3EFFFS20F]  Get Info 12:51:30... login
aes e hid A i .. Passwords L. handoff-own-encryption-key - HaNGOIT ENCrypUON: Dec 7, 20zuat 8:26:37 PM  login
Secure Notes L. HP Smart-HPCo..d-212q@outlook.com  application password  Apr 28, 2020 at 12:35:52... login
| WRbesidedmindindu ablenitiniai & My Certificates L. HP Smart-HPCo...ected-LastUserName application password  Apr 28, 2020 at 12 . login
Keyehaing d D Keys HP Smart-HPID-2I2q@outlcok.com  application password  Apr 29, 2020 at 12:35:52... login
& iogia | lnv::mm unTI:mn-Em—w Certificates ics: identity-rsa-key-pair-signature-v1 application password  Aug 18, 2016 at 12:08:27... login
from tha lagin keychain
Z ilowd e ™ ids: identity-rsa-private-key application password  Aug 18, 2016 at 12:08:27... login
B System : ids: identi public-k ication password  Aug 18, 2016 at 12:08:26... login
O System Rocts Cancal @ IDS: k.a.son@icloud.com-AuthToken  application password  Sep 8, 2018 at 5:04:08 PM  login
Hame SR e = | Kaycrain IDS: k_ayanna@hotmail.com-AutnToken application password Feb 6, 2020 at 10:19:06...  login
}': :“"'“2"""' W RoTDYRpwO :“‘::::‘:“ 1::: wul ids: Go-pi K ication password  Mar 24, 2018 at 11:52:04... login
Su——— e — . 2020 at 3407 togin 5 e o £t
sy o el i e ol ids: ge-pr...u gistered password Nov 28, 2020 at 1:31:12 PM login
£ Exchange appiicatonpasswors  Dec 1, 2016 ot 25425 PM  login = -8 i [l Copy 152 items.
L Echange application password  Dec 1, 2016 o 32338 P kagin
L, Exchangs A0GCALGR passwOnd  Jun 30, 2079 41 613636, g
Imid-Satman-aps-1oken applaton pastwond  Feo B 201 #1 100510 PM lagin
__ Cuingory. nandolt-cecrypl_623-CACIORTICOTE  Mandof! Decryption_.  Aug 17, 3030 at SOTEL  login
A Al ems bandolf-decrypl. D-0ATEFFFOIONE  Mandol Decryption_ Fei 31, 2030 34 125030 kegin
L £ hanoll. o srerypion. oy Fardoh Erceyption.. Dee 7, 2020 at 0:28:37 P login
Secure Notes L WP Smart-HPCo_g-212a@outookcom  application password  Apr 20, 2020 s 123552 legin
I My Certificates £ ¥9 Smar HPCo_oeved. LastUseriame appiicaron passwore  Apr 20, 2020 o1 123551, legin
D Keps £ HP Smar-HED-2io@outiook com  applcation password  Apr 28, 2020 at 123562 login
L Certilicates £ e identity-ras-key-par-Signatune-v1 aooicaton pastword  Aug 18, 2016 a8 T2I0E2T.  kgin
. M identity-rsa-private-xey apoicaton password  Aug 18, 2076 at 10T lepin
7 ity rua-public- ke applieation paskwond  Aug TH, 2016 91 TTORIN. login
135 k8. sonpicious com-AuthToken  appiication pasewors Sop , 2018 at S-04:0E P login
05 k_sysrna@hotmall com- AuthToken application pesiward  Teb & 2020 #1 10:19.08. legin
:_ 5 MEssage- protecton- key appiication possworg  Mar 22, 2018 ot 1V52:04..  legin
£ % messagn-Dr_unic-a- eI dpoiicaron password  Mov 28, 2020 3t 13112 PM legin
® 5 162 e
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If you have any further questions, concerns or need
assistance with Password Reset for domain joined
Mac OS X devices please contact the USM-IT Dept. at
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mailto:geeks@usmd.edu
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